DARKDREAM arcade
boş supreme2h
lcsd JOTUN

Kaynak ikonu

FIVEM SİSTEM GEREKSİNİMLERİ

FiveM , Windows 7, Windows 8.1 veya Windows 10'un güncellenmiş bir sürümünü gerektirir . Fivem Windows 10'a yükseltmenizi önerir.

MINIMUMTAVSIYE EDILEN
İşlemciIntel Core 2 Q6600...
Bu kaynağın içeriğini görüntüleyebilmek için izniniz yok. Giriş yap veya üye ol.
  • Beğen
Tepkiler: TURK
Yazar
Onder
Görüntüleme
18,728
İlk yayınlama
Son güncelleme
Değerlendirme
0.00 yıldız(lar) 0 Değerlendirme

Onder ait diğer kaynakar